Opal - Active incident – Incident details

Active incident

Resolved
Operational
Started over 1 year agoLasted 27 minutes

Affected

API

Operational from 8:04 PM to 8:31 PM

App

Operational from 8:04 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.