Opal - Unable to stop user access reviews – Incident details

Unable to stop user access reviews

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

App

Degraded performance from 6:32 PM to 7:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the issue and are working on a fix.