Opal - Slack notifications not sending when access is approved – Incident details
All systems operational
Slack notifications not sending when access is approved
Resolved
Degraded performance
Started over 1 year agoJanuary 17, 2025Lasted about 4 hoursJanuary 17, 20259:34 PMJanuary 18, 20251:17 AMUTC
Updates
Resolved
UTC
Resolved
UTC
Fix has been released. All functionality has been restored.
Identified
UTC
Identified
UTC
Root cause has been identified and we are currently working on a fix
Update
UTC
Update
UTC
We are continuing to investigate the root cause. Nothing new to report
Investigating
UTC
Investigating
UTC
Access requests initiated in Slack will remain in a pending state even after access has been approved. Access is still being propagated, users will need to reference the Opal dashboard to determine state of their requests