Opal - Slack Integration Erroring – Incident details

Slack Integration Erroring

Resolved
Degraded performance
Started 2 months agoLasted about 9 hours

Affected

Slack Integration

Degraded performance from 4:14 PM to 1:01 AM

Opal Slack Integration

Degraded performance from 4:14 PM to 1:01 AM

Third Party: Slack → Slack Apps/Integrations

Third Party: Slack → Slack Apps/Integrations/APIs

Third Party: Slack → Slack Notifications

Third Party: Slack → Slack Connections

Updates
  • Resolved
    Resolved

    Slack has resolved their incident and operations are back to normal.

  • Monitoring
    Monitoring

    Slack is currently having an outage that is causing users to experience an error: operation_timeout upon requesting, and other notifications to not be sent. Updates on this incident from Slack can be found at https://slack-status.com/2025-02/1b757d1d0f444c34.