Opal - Ongoing AWS Outage – Incident details

Ongoing AWS Outage

Resolved
Operational
Started 7 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    https://www.opal.dev/ is back online!

  • Monitoring
    Monitoring

    Opal is aware of the ongoing AWS outage. We are monitoring for affects to the main app, which is currently still healthy. Our website https://www.opal.dev/ is affected and is unavailable at the moment.