Opal - On-prem Notification Service Degradation – Incident details

On-prem Notification Service Degradation

Resolved
Degraded performance
Started 6 days agoLasted about 3 hours

Affected

Self-Hosted

Major outage from 11:40 PM to 2:41 AM

Slack Integration

Major outage from 11:40 PM to 2:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Third party service degradation is impacting Opal's on-prem Slack integration.