Opal - AWS Account detail pages not loading on app.opal.dev – Incident details

AWS Account detail pages not loading on app.opal.dev

Resolved
Operational
Started 22 days agoLasted 14 minutes

Affected

App

Operational from 9:57 PM to 10:10 PM

Updates
  • Resolved
    Resolved

    Fix has been deployed and app is stable again.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.