Opal - Slack modal degraded – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Slack modal degraded
Resolved
Operational
Started 3 months ago
Lasted 25 minutes
Affected
Slack Integration
Operational from 7:37 PM to 8:03 PM
Updates
Resolved
August 30, 2024 at 8:03 PM
Resolved
August 30, 2024 at 8:03 PM
This incident has been resolved.
Monitoring
August 30, 2024 at 7:45 PM
Monitoring
August 30, 2024 at 7:45 PM
We implemented a fix and are currently monitoring the result.
Identified
August 30, 2024 at 7:37 PM
Identified
August 30, 2024 at 7:37 PM
We are continuing to work on a fix for this incident.