Opal - Access propagation blocked/delayed. – Incident details

Access propagation blocked/delayed.

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

App

Operational from 10:20 PM to 1:07 AM

Updates
  • Resolved
    Resolved

    All Opal functionality restored.

  • Monitoring
    Monitoring

    Mitigated, propagations are now unblocked.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.