Opal - Error when loading Opal webapp – Incident details

Error when loading Opal webapp

Resolved
Degraded performance
Started about 15 hours agoLasted 38 minutes

Affected

App

Degraded performance from 9:12 PM to 9:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Thank you again for your patience as we worked to resolve this issue and we apologize for any inconvenience this issue may have caused. Please reach out to support if you have any questions or concerns.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result. Thank you for your patience as we worked to resolve this issue.

    If you are still experiencing errors when accessing Opal, please reach out to support

  • Identified
    Identified

    The team has identified the root cause of the error and are working on a fix.

    Thank you for your patience while we work to resolve this issue

  • Investigating
    Investigating

    We are currently investigating an incident where pages are displaying an error:

    An error occurred while rendering this page. It's been logged and the team has been alerted. If this is an emergency, please reach out to your Admin or Opal Support.

    Thank you for your patience!