Opal - Degraded performance in group/resource detail pages when viewing users tab – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded performance in group/resource detail pages when viewing users tab
Resolved
Degraded performance
Started 2 days ago
Lasted about 10 hours
Affected
App
Degraded performance from 4:13 PM to 2:00 AM
Updates
Resolved
May 17, 2025 at 2:00 AM
Resolved
May 17, 2025 at 2:00 AM
This incident has been resolved.
Monitoring
May 17, 2025 at 1:00 AM
Monitoring
May 17, 2025 at 1:00 AM
We implemented a fix and are currently monitoring the result.
Identified
May 16, 2025 at 11:35 PM
Identified
May 16, 2025 at 11:35 PM
We are continuing to work on a fix for this incident.
Investigating
May 16, 2025 at 4:13 PM
Investigating
May 16, 2025 at 4:13 PM
We are currently investigating this incident.