Opal - Users receiving multiple access expiring notifications – Incident details

Users receiving multiple access expiring notifications

Resolved
Degraded performance
Started 26 days agoLasted 25 minutes

Affected

Slack Integration

Degraded performance from 4:56 PM to 5:22 PM

Opal Slack Integration

Degraded performance from 4:56 PM to 5:22 PM

Updates
  • Resolved
    Resolved

    After monitoring the results of the rollback, we have confirmed this issue has been successfully resolved.

    Thank you again for your patience as we worked to resolve this issue and we apologize for any inconvenience this issue may have caused.

  • Identified
    Identified

    We have identified the root cause of this problem and have initiated a rollback to temporarily resolve the issue. The team is investigating a long-term fix and will implement this before the next release.
    Thank you for your patience and apologies for any inconvenience