Opal - Opal web is experiencing degraded performance – Incident details

Experiencing partially degraded performance

Opal web is experiencing degraded performance

Monitoring
Degraded performance
Started about 3 hours ago

Affected

Cloud

Degraded performance from 6:52 PM to 12:00 AM

App

Degraded performance from 6:52 PM to 12:00 AM

API

Degraded performance from 6:52 PM to 12:00 AM

Slack Integration

Degraded performance from 6:52 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We have applied some remediations and are monitoring the status.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.