Slack outage

Resolved
Partial outage
Started 12 months ago Lasted less than a minute

Affected

Slack Integration
Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    Slack is experiencing an outage (https://status.slack.com/) that is affecting Opal's Slack integration. We're monitoring the updates of the Slack incident on their end.

    In the meantime, we recommend using the Opal web interface if you're experiencing issues with the Slack integration. We apologize for the inconvenience.