Some users are unable to create a session

Resolved
Degraded performance
Started 2 months ago Lasted 20 minutes

Affected

App
Updates
  • Resolved
    Resolved

    This incident has been resolved. Session creation impacted for 20 min with net downtime of 33 seconds.

  • Investigating
    Investigating
    We are currently investigating this incident.