Opal - Service Degradation – Incident details

Service Degradation

Resolved
Degraded performance
Started about 2 months agoLasted about 6 hours

Affected

Cloud

Degraded performance from 9:35 PM to 12:07 AM, Operational from 12:07 AM to 3:11 AM

App

Degraded performance from 9:35 PM to 12:07 AM, Operational from 12:07 AM to 3:11 AM

API

Degraded performance from 9:35 PM to 12:07 AM, Operational from 12:07 AM to 3:11 AM

Slack Integration

Degraded performance from 9:35 PM to 12:07 AM, Operational from 12:07 AM to 3:11 AM

Updates
  • Postmortem
    Postmortem

    Our team has published a report detailing the recent incident, including contributing factors, response efforts, and actions being taken to prevent similar issues in the future.
    We understand the disruption this may have caused and appreciate your ongoing support.
    You can find the full report here: [LINK]

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and the queue has returned to a healthy state. We are continuing to monitor the results.

  • Identified
    Identified

    Service degradation to notifications. We have identified the cause and are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.