Opal - Service Degradation – Incident details

Service Degradation

Resolved
Major outage
Started 13 days agoLasted about 1 hour

Affected

Cloud

Degraded performance from 2:58 AM to 4:02 AM

App

Degraded performance from 2:58 AM to 4:02 AM

API

Degraded performance from 2:58 AM to 4:02 AM

Updates
  • Resolved
    Resolved

    We have identified the root cause and confirmed that our mitigations are working. Manual sync tasks may have been interrupted and will have to be retried.

  • Monitoring
    Monitoring

    We have mitigated the service degradation and are monitoring. Manually triggered syncs may take longer than usual to complete.

  • Investigating
    Investigating
    We are currently investigating this incident.